GeoCore version 16.02.0 (and any necessary maintenance updates) will be the FINAL version of GeoCore to run on PHP 5.2 or 5.3.

Previously, the minimum PHP version for GeoCore has been 5.2.3. As of the next release after 16.02, a minimum of PHP 5.4 will be required.

5.2 and 5.3 are well past their official End of Life, and there are several useful development tools that become available to us by bumping up the GeoCore minimum.

If your host is still running an outdated version of PHP, it's time to start a conversation with them about getting that bumped up, in preparation for future versions of GeoCore.